De norske bokstavene vises ikke

En tråd i 'Ris og ros til WF' startet av skogtrollet, 22 Aug 2009.

  1. skogtrollet

    skogtrollet Medlem

    Innlegg:
    208
  2. Helge

    Helge Profesjonell Googlesøker

    Innlegg:
    639
    seriøst, om du tror jeg greier å lese det så tror du godt om meg.. greit nok at jeg er full når jeg skriver dette, men hadde ikke greid å sett noe i edru tilstand heller.
     
    Pong liker dette.
  3. Mr Vest

    Mr Vest Sjefen over alle sjefer!

    Innlegg:
    2.079
    Her er en litt større versjon.: Bildr.no

    Ja, URL er fucket opp på bildet her også.. Forsøker du og få inn bilder som du selv kan oppdatere på bildr eller?
     
  4. skogtrollet

    skogtrollet Medlem

    Innlegg:
    208
  5. Mr Vest

    Mr Vest Sjefen over alle sjefer!

    Innlegg:
    2.079
    Oia, sånn du mente ja. Ja, den fucker seg til her hos meg hvertfall. :)
     
  6. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.926
    Hvis dette skjer så rediger posten din og skriv inn teksten manuelt. Har ikke noen løsning på dette akkurat nå. Det er vBSEO som setter inn sidetittelen i linken og vBSEO som ikke skjønner æøå.
     
  7. Robert

    Robert Mr. 66

    Innlegg:
    312
    Er filene til vBSEO i utf-8 ?
     
  8. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.926
    Hvor sjekker jeg det?
     
  9. Robert

    Robert Mr. 66

    Innlegg:
    312
    Du laster dem ned og åpner i notapad2/notepad+

    I notepad2 trykker du så på file -> encoding. Om det står ANSI så endrer du til utf-8, lagrer og laster opp.

    Du kan også bruke vanlig notepad og lagre som utf-8.
     
    olafmoriarty liker dette.

Del denne siden