Får ikke sett adsense-annonser på min PC

En tråd i 'Adsense' startet av Bjørn, 19 Okt 2012.

  1. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Driver å setter opp noen sider med Adsense og prøver å tilpasse dette inn i layout, men adsense vises ikke på pcen. Ingen feilmelding eller noe, ser ut som det rett og slett ikke er satt inn noe adsense-kode, selv om det er satt inn korrekt. På en annen gammel PC her, vises det helt korrekt, så det er noe med innstillingen på min rett og slett.

    Har prøvd både IE9, FF og Crome. Vises ikke. Kjører Windows 7 Ultimatum (64 bit), og har lastet ned siste Java-versjon for denne (64 bit) + gått gjennom denne: https://support.google.com/adsense/bin/answer.py?hl=en&answer=10036&topic=1307496&rd=1

    Har Microsoft Security Essentials innstallert, men finner ikke ut om noen program er sperret av brannmuren her, står ihvertfall ingen. Bruker Dreamweaver til siden jeg lager, og annonsene vises som sagt på annen PC her. Noen som har vært borti dette, eller har en løsning på dette irriterende problemet?? :(
     
  2. picxx

    picxx Well-Known Member

    Innlegg:
    8.801
    Sies at tekstlinker er kule greie :D
     
  3. zapotek

    zapotek Medlem

    Innlegg:
    3.689
    Slå av Microsoft Security Essentials noen minutter og sjekk da.

    Flere muligheter:

    Virker Javascript overhode i nettleserne dine?

    Sjekk windows\system32\drivers\etc\hosts om det ligger noen blokkeringer der.
     
  4. Bjørnar

    Bjørnar Gründer

    Innlegg:
    1.898
    er nettsiden godkjent da? det hender jo at det skjer ting...

    og er google-koden synlig når du ser sourcen til nettsiden?

    edit: og så er det en uting å be om hjelp uten å poste en link, da det gjør feilsøking fryktelig mye enklere; nå blir det bare lotto.
     
  5. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Som sagt vises annonsene på annen PC, så annonsene er godkjent. Greit nok JB at det er en uting å ikke poste link, men i dette tilfelle da det tydeligvis er innstilling/noe som mangler på min pc, så anså jeg ikke det som relevant.

    Uansett siden er Bobil.org - Bobil - La drømmen om bobil gå i oppfyllelse
     
  6. Bjørnar

    Bjørnar Gründer

    Innlegg:
    1.898
    Beklager, jeg så ikke at det vistes korrekt på en annen PC. Min feil.
     
  7. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Det går bra :) Prøvd igjen å laste ned siste korrekte Java-versjon 64-bit (kan problemet ha noe med at jeg kjører 64-bit??? Slettet cache og stengte av virusbeskytteren, men fortsatt vises ikke de for**** adsense-annonsene på min pc... Noen andre tips?

    edit: til informasjon så får jeg heller ikke sett de to annonsene øverst på webforumet.no! dette er vel også adsense, men her kommer de/bildene opp som røde x-er.
     
    Sist redigert: 19 Okt 2012
  8. Ole Avranden utvandret

    Innlegg:
    925
    Rett opp i kodingen din, så vises nok annonsen :)

    (Fjern unødige body, htlm, doctype osv)
     
  9. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Javel, men lurer fortsatt på hvorfor vises annonsene på andre PCer og ikke i min? Må vel være noe med innstillingen eller noe som mangler for å vise adsense?

    Og som sagt vises ikke adsense bannerne på webforumet heller...
     
  10. rune69

    rune69 Gjerrigknarken sjøl Forumleder

    Innlegg:
    1.555
    Prøvd å resette nettleseren? F.eks. IE - Verktøy --> Alternativer for internett - Avansert - Tilbakestill IE-innstillinger.
     
    Sist redigert: 19 Okt 2012
  11. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Hjalp ikke :-(

    edit: trodde jeg fant problemet; at jeg kjørte IE9 64-bit med Java tilpasset denne, så prøvde 32 bit versjon og lastet ned java til denne, men nei da.. :(

    I Crome får jeg følgende melding opp under "verktøy", "JavaScript-konsoll" ---
    Angitt URL-adresse er ikke tillatt av applikasjonskonfigurasjonen.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.
    Dette gjelder bobil.org

    For webforumet.no sine googleannonser får jeg følgende melding i Crome:
    GET http://pagead2.googlesyndication.com/pagead/osd.js google_ads_gpt.js:34
    GET http://pagead2.googlesyndication.com/simgad/14405705199448138458 google_ads_gpt.js:55
    GET http://pagead2.googlesyndication.com/simgad/1632473736672650057 google_ads_gpt.js:55

    Prøvde å klikke på disse lenkene, men får bare feilmelding og finner ikke URL.

    Noen tips???
     
    Sist redigert: 19 Okt 2012
  12. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Pga. datakræsj fikk jeg innstallert windows 7 ultimate en liten stund tilbake, så ser ut som feilen ligger der!? Ser ut som javascript ikke funker sånn at adsense vises. Er det noe måte å fikse dette på, uten å måtte innstallere win 7 helt på nytt?
     
  13. zapotek

    zapotek Medlem

    Innlegg:
    3.689
    Har du prøvd tipset jeg skrev lenger opp med å slå av antivirusprogrammet mens du tester?
     
  14. Bjørn

    Bjørn Domenespekulant

    Innlegg:
    1.635
    Ja har Microsoft security essentials og slo den av mens jeg testet, men hjalp ikke dessverre...
     

Del denne siden