Feil i Webforumets logo

En tråd i 'Ris og ros til WF' startet av peterandrej, 17 Okt 2010.

  1. peterandrej pensjonert moderator

    Innlegg:
    2.568
    Det er en fargedifferanse mellom bakgrunnen (bg.gif) og logoen (logo.jpg) som er ganske stor og godt synlig. Ikke spesielt pent etter min oppfatning.

    Noen grunn til dette, Tonny?
     
  2. Dag Frogner

    Dag Frogner Supermedlem

    Innlegg:
    4.692
    Den er jo ikke plassert helt korrekt heller. Er et sort "gap" under teksten "Webforumet". Og man ser det veldig tydelig på stripene litt opp til høyre for boblene
     
  3. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.956
    Mulig jeg er blind, men fargedifferansen er ikke synlig hos meg. Bakgrunnen på logoen er mørkere til venstre ja og lysere til høyre. Du skal ikke se bg.gif til venstre for logoen, gjør du det?
     
    Sist redigert: 17 Okt 2010
  4. Msites Ltd

    Msites Ltd Livsnyter

    Innlegg:
    3.196
    Bakgrunnen på "webgründerens hjem" er i alle fall feil....
     
  5. Santo

    Santo Active Member

    Innlegg:
    880
    Her ser man ting litt nærmere...
     

    Vedlagte filer:

    • logo.jpg
      logo.jpg
      Filstørrelse:
      58,9 KB
      Visninger:
      66
  6. Lasse Medlem

    Innlegg:
    65
    Slik ser logoen ut hos meg også..
     
  7. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.956
    Ok, da er det offisielt, jeg er blind. Eneste feilen jeg ser er at de skrå strekene ikke matcher helt i overgangen logo/bakgrunn.
     
  8. picxx

    picxx Well-Known Member

    Innlegg:
    8.801
    Har fått opp denne lyse delen på høyre side og mørkere til venstre jeg også noen(?) ganger på en Mac (safari), men i andre nettlesere ser man vel ikke noe galt.

    Forøvrig kommer jeg heller ikke inn på webforumet for å studere headeren da :D
     
  9. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.956
    Fra browsershots, safari 4 og 5. Hvor er feilen?

    [​IMG]
    [​IMG]
     
  10. picxx

    picxx Well-Known Member

    Innlegg:
    8.801
    Sjekket igjen... er på FF 3.6.13 på en macbook pro.
    Der ser man skillet godt mellom høyre og venstre side.
     
  11. Dag Frogner

    Dag Frogner Supermedlem

    Innlegg:
    4.692
    Muligens andre feil enn tidligere påpekt, men dog:

    [​IMG]

    OT: hva med å ikke kjøre så heftig komprimering på filene man laster opp hit?
     
  12. TorsteinO

    TorsteinO Art Director & grunder

    Innlegg:
    4.642
    hva med å bruke png til det dette egner seg best for, i stedet for å bruke jpg til noe jpg aldri var ment for?
     
  13. Pong

    Pong Jeg selger sʇɥƃıluʍop :)

    Innlegg:
    3.456
    0a165c60df028a66b372b0ab72b.jpg

    I tillegg er det en liten flekk nederst til venstre altså.
     
  14. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.956
    Det er den beste kommentaren hittil :)
     
  15. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.956
    Tror det er bare noe du innbiller deg altså ;)
     

Del denne siden