XAMPP og Win 7 64bit problem

En tråd i 'PHP, SQL og databaser' startet av tomalex, 16 Nov 2011.

  1. tomalex Medlem

    Innlegg:
    47
    Innstallerte XAMPP og alt var klart. innstallerte til c://XAMPP.

    Apache vil ikke starte. det står at den åpner en port, men knappen går ikke til stop og jeg får ikke opp "running" på høyre. MySQL derimot starter og går fint.

    står også: WARN: This program must be run from your XAMPP root directory.
    INFO:Maybe this program is running on a 64bit plattform please ingnore the message above.


    Noen som vet problemet?
     
  2. typisk Utvikler

    Innlegg:
    309
    Er skype på?
     
  3. tomalex Medlem

    Innlegg:
    47
    lol

    Haha. ja skype er på, men snakker ikke med noen, Jeg regner med at selve skype programmet bruker det samme materialet apache bruker, som da lager interference? baah.

    Skrur jeg av skype så funker vel dette.. hehe, Takker! :D


    EDIT: Takker. Skrudde av skype og alt fungerte..:cool:
     
  4. tomalex Medlem

    Innlegg:
    47
    Skulle skru på Apatche igjen nå, Men nå står den og vil ikke gå lenger. Står bare busy.. ig under står det started apatche (80) port..

    Skype er ikke på.

    Gikk i error loggen til apache og der står det : File does not exist: C:/xampp/htdocs/wp-admin

    Noen som har tips? :)

    EDIT: errorloggen er fra i går. Da må det være alternative porter som tar opp 80..
     
    Sist redigert: 17 Nov 2011
  5. tomalex Medlem

    Innlegg:
    47
    Om noen andre skulle trenge hjelp

    Viste seg at det var andre programmer som tok opp :80 porten.

    I mitt tilfelle PMB.exe (Pando Media Booster) avslutt prosessen om du har den på pcen og fyr opp XAMP/Mamp hva enn det måtte være.

    Alternativt for å fjerne problemet for alltid, så kan du alltids konfigurere listen porten til XAMP/MAMP til noe annet som f.eks 8888. Blir trolig ingen problemer da, og du slipper å kille andre programmer før du fyrer opp XAMP/MAMP.
     

Del denne siden