Your server is running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5.2.4.

En tråd i 'Wordpress' startet av moneymaker, 27 Okt 2011.

  1. moneymaker Medlem

    Innlegg:
    1.144
    ...var feilmeldinga jeg fikk nettopp. Er en helg haug med måneder siden sist jeg lasta opp noe eller laga ei ny side, så vet ikke helt hva slags fix som finnes for dette. Har googla, og det eneste som made sense i huet mitt, med noe begrenset kunnskap om akkurat dette, var å legge til "AddHandler x-httpd-php5 .php" (Skal det forresten være mellomrom mellom 5 og punktum der..?)

    Ser ikke ut til at den nye sida mi har laga .htaccess-fil heller, så jeg laga en. Funka dårlig.
    Jeg endret linkene mine til /%post_id%/%postname%, noe jeg gjorde på en gammel side samtidig. Den gamle sida funker fint med denne typen perma (ettersom det er en gamlere versjon av WP), men ikke den nye, med den nyeste versjonen av WP. Men siden har funket et par ganger, før jeg endra permaene, som er det eneste jeg har gjort.

    Håper ikke dette var FOR surrete, selv om det sikkert var det. :rolleyes: Andre som har hatt samme problem?
     
  2. Robert

    Robert Mr. 66

    Innlegg:
    312
    1. Ta kontakt med hosten din.
    2. Be dem legge inn nyere versjon av PHP på serveren din.
    3. Profit!
     
  3. moneymaker Medlem

    Innlegg:
    1.144
    Hehe var det jeg tenkte. Maila Godaddy før jeg skrev innlegget. :)
     
  4. moneymaker Medlem

    Innlegg:
    1.144
    Damn kjappe de var da. Fikk svar etter 15 min..
     

Del denne siden