[Løsning] The plugin does not have a valid header.

En tråd i 'Wordpress' startet av picxx, 27 Des 2009.

  1. picxx Well-Known Member

    Innlegg:
    8.801
    Holder på å re-innstallere en blogg som har vært nede i lengre tid og skulle aktivere en plugin jeg vet virker, men som ikke er testet på WP 2.9 av utvikler.

    Fikk da feilmeldingen "The plugin does not have a valid header." ved forsøk på å aktivere den, og den ble heller ikke lagt til i listen over plugins i admin (brukte CVS innstallering).

    Søkte opp feilmeldingen, og kom over en snedig "fiks" på dette.
    Gå inn i "readme" filen som følger med i innstikket.
    Finn linjen "Tested up to: 2.whatever"
    Forandre denne til ""Tested up to: 2.9"
    Da gikk det som en drøm å aktivere innstikket.

    p.s. Bør brukes med forsiktighet, da innstikk med sikkerhutshull ikke bør innstalleres.
    p.p.s Om dette virker på alle innstikk kan jeg ikke garantere.
     
    Tonny Kluften liker dette.

Del denne siden