Litt oppdateringer på WF

En tråd i 'Nytt fra WF' startet av Kenneth Dreyer, 14 Jun 2008.

  1. Bizminizer Medlem

    Innlegg:
    176
    pirk:

    I IE 6.xx så synes så og si ikke teksten i menyen på toppen pga nesten lik fontfarge på linkene som farge på menybakgrunnen.

    edit: ser andre har lagt merke til det samme.

    Er også enig med Mkander angående å klikke på logoen for å komme til forumforsiden fremfor landingsiden.
     
    Sist redigert: 17 Jun 2008
  2. Kenneth Dreyer Well-Known Member

    Innlegg:
    3.820
    Da har jeg en pirk tilbake - hvorfor i alle dager finnes det webmastere i dag som bruker IE 6.0?
     
  3. Keanu

    Keanu Geek

    Innlegg:
    498
    Som jeg sa tidligere bruker jeg hovedsaklig FF (får vel prøve ut 3.0 i dag), men har IE 6 istedet for 7 installert for å debugge sider.
    Fortsatt såpass mange med ie6 på sidene mine at jeg tar ikke sjansen på å ikke teste det. IE7 går som oftest bra om de fungerer i firefox og ie6.
     
  4. Kenneth Dreyer Well-Known Member

    Innlegg:
    3.820
    På andre sider jeg lager tar jeg selvfølgelig hensyn til IE6, men ikke her. 56% bruket firefox når jeg sjekket her om dagen. IE6 andelen var ekstremt liten, bare noen veldig få prosent. Og ærlig talt, ingen webmastere sitter med IE6 til daglig.
     
  5. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.969
    æ, ø og å vises ikke riktig på forsiden. Har du skrevet æ, ø og å rett inn i html koden nå da... uff, uff.
     

Del denne siden