WP har lagt inn poster på bloggen

En tråd i 'Wordpress' startet av Julian Alois Barthel, 11 Des 2007.

  1. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    endret det nå :D ser dere noe endring?
    skjer ikke noe her
     
  2. Gomlers Member

    Innlegg:
    624
    Nope, det hjalp ikke, men nå er i det minste siden litt mer validert da :)

    Sammenlign <div>'ene dine ved pålogget/ ikke pålogget.
    Jeg er dessverre ingen css guru, så jeg er egentlig ganske blank.
     
  3. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    jeg har ikke peiling på noe i css så jeg aner desverre ikke hvordan jeg ver forskjell på det..
     
  4. Helge

    Helge Profesjonell Googlesøker

    Innlegg:
    639
    for å spør enkelt? har det alltid vært slik?
    hva har du endret siden sist det fungerte?
     
  5. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    det har altid vært sånn..
    Jeg har bare vært på logget mens jeg har sett på siden ... dette har jeg gjort uten å tenke på det
     
  6. haugslett Medlem

    Innlegg:
    104
  7. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    disse feilene kommer jo igjenn og igjen dette er feil som WP lager :S
     
  8. Mr Vest

    Mr Vest Sjefen over alle sjefer!

    Innlegg:
    2.079
    Ett eller annet alvorlig galt må du da ha klart å gjøre her.... Uten at du gjerne har fått det med deg...

    Er det ikke dette themet du har slått deg på:

    http://www.googledetforfaen.com/wp-polaroid.rar

    Jeg mener hvertfall det er dette du bruker, og det fungerer fint :)

    (Litt OT igjen, men den engelsken må du desverre jobbe litt mer med...)
     
    Sist redigert: 12 Des 2007
  9. haugslett Medlem

    Innlegg:
    104
    Ok. Men du kan bare gå inn på tema-filen(e) og fikse problemene som er listet (viktig å avslutte <div>, <p>, etc. ellers får du bare tull på skjermen)
     
  10. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    nå har jeg lagt inn themet på nytt... det som du gav meg..
    men det fungerer ikke nå heller
     
  11. Mr Vest

    Mr Vest Sjefen over alle sjefer!

    Innlegg:
    2.079
    Da er det garantert noen endringer du har laga til i selve Wordpress som du selv sier lenger oppe. Det fungerer fint for meg.
    For å kjapt bli kvitt hele greia, så legger du inn filene til wordpress på nytt.. Du trenger vel igrunn ikke tømme databasen. Postene kan jo være greit å beholde.
     
    Sist redigert: 12 Des 2007
  12. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    ja hvis jeg legger inn alt på nytt .. så beholder jeg sidene og artikklene ?
     
  13. Mr Vest

    Mr Vest Sjefen over alle sjefer!

    Innlegg:
    2.079
    Ja, det skal da ikke forsvinne så lenge du beholder alt som det er i databasen.
     
  14. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    ok prøver det no :D kommer tilbake om noen min :p
     
  15. Julian Alois Barthel

    Julian Alois Barthel Webmaster innenfor Reise

    Innlegg:
    700
    får merkelig nok samme problemet... :S
     

Del denne siden