Bilder vises ikke i poster?

En tråd i 'Wordpress' startet av metallian, 16 Feb 2011.

  1. metallian

    metallian Medlem

    Innlegg:
    1.619
    Virker å være lite aktivitet der men jeg prøver :)
     
  2. metallian

    metallian Medlem

    Innlegg:
    1.619
    Øh- nå får jeg ikke opp siden i det hele tatt lenger.....FML

    EDIt:Der får eg siå opp ihvertfall ARgh-typisk at dette skjer på en CL dag hvor aktiviteten er 300% over normalt.
     
    Sist redigert: 16 Feb 2011
  3. picxx Well-Known Member

    Innlegg:
    8.801
    Wild guss: kontakt hosten din og spør dem hva faen de holder på med!
     
  4. metallian

    metallian Medlem

    Innlegg:
    1.619
    JA si det.... finner ikke versjonsnummer men er godt mulig det ikke er siste versjon, kan ikke huske å ha oppdatert themet og det ligger ingen "oppdaringsfunksjon" innbakt som jeg finner ihvertfall...
     
  5. Travellingman

    Travellingman Nettgrunder

    Innlegg:
    2.109
    Finner du ikke det når du går inn på temaer i kontrollpanelet?

    Var vanskelig å finne siste versjon på nettsidene til de som har laget temaet men jeg tror det skal være versjon 1.7 Magazine & News Style Themes For Wordpress
     
  6. metallian

    metallian Medlem

    Innlegg:
    1.619
    FAnt det ved å trykke "endre tema" da viste den gjeldende versjon 1.7

    Men hvsi det bare var themet burde jo de andre sidene vært påvirket på samme måte?
     
  7. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.946
    Har du spurt web hosten din om de har oppdatert serveren sin i det siste?
     
  8. metallian

    metallian Medlem

    Innlegg:
    1.619
    Nei, jeg har (i min enfoldighet?) tenkt at siden jeg har 4 sider med samme theme hos samme host ligger problemet på den ene siden, men teoretisk kan vel denne siden ligge på andre servere enn de andre 3 egentlig....
     
  9. Nutz

    Nutz Med lem

    Innlegg:
    1.139
    Kjører Firefox her, når jeg ser på Sideinformasjon->Media, så har de bildene dimensjoner 0 X 0px resized til noe større format.

    Tror Cropper.php har problemer med å få dratt ut riktig høyde og bredde på bildene dine.
    Mulig host har "køddet" med noen GD-biblioteket, som i å sperre noe for å spare prosessor-kraft.
     
  10. metallian

    metallian Medlem

    Innlegg:
    1.619
    HAr kontaktet support nuh og spurt om de har gjort noen endringer/oppdateringer som kan ha påvriket dette.
     
  11. metallian

    metallian Medlem

    Innlegg:
    1.619
    Ifølge support er det ikke gjort noen endringer/oppdateringer på serveren siste døgnet.

    EDIt: Ikke svar på forumet enda.

    Noen forslag til "radikale" løsninger for å bli kvitt problemet? Om jeg må legge inn annonser osv på nytt får det heller være, siden er jo håpløs slik den ser ut nå.....er det evt noen som vil prøve seg kan de ta kontakt pr.PM
     
    Sist redigert: 17 Feb 2011
  12. Tonny Kluften

    Tonny Kluften Administrator

    Innlegg:
    15.946
    Har hosten en backup av kontoen siden før det skjedde så kan du gjenopprette den.
     
  13. Travellingman

    Travellingman Nettgrunder

    Innlegg:
    2.109
    Jeg skummet gjennom forumet til themet ditt i går og leste att det var flere som tidligere har hatt problem med thumbnails. Har du satt deg ned og lest skikkelig i forumet der? Kanskje det finnes en løsning?

    Har du forsøkt å legge inn en ny post og se hva som skjer da?
     
  14. metallian

    metallian Medlem

    Innlegg:
    1.619
    Just nuh oppdateres siden etter en backup natt til tirsdag av hosten min, håper det ordner problemet.... hvis ikke må jeg visst sette meg ned med brillene på og kaffen klar og lese ja :eek:
     
  15. metallian

    metallian Medlem

    Innlegg:
    1.619
    BAckup ordnet ikke problemet :(

    Hva konkluderer jeg med da egentlig? At det er themet som skaper problemer?
     

Del denne siden